<!DOCTYPE html>
<html lang="en">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1.0" >
	<link rel="profile" href="http://gmpg.org/xfn/11" />
	<title>africa calling &#8211; Drivel &amp; Dicta</title>
<script type="text/javascript">
  WebFontConfig = {"google":{"families":["Gentium+Book+Basic:r,i,b,bi:latin,latin-ext","Fondamento:r:latin,latin-ext"]}};
  (function() {
    var wf = document.createElement('script');
    wf.src = 'https://s0.wp.com/wp-content/plugins/custom-fonts/js/webfont.js';
    wf.type = 'text/javascript';
    wf.async = 'true';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(wf, s);
	})();
</script><style id="jetpack-custom-fonts-css">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</style>
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=liberodave.blog&amp;id=135329991&amp;t=1529936979&amp;back=https%3A%2F%2Fliberodave.blog%2F2018%2F06%2F23%2Fafrica-calling%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//liberodave.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.pubmine.com' />
<link rel='dns-prefetch' href='//x.bidswitch.net' />
<link rel='dns-prefetch' href='//static.criteo.net' />
<link rel='dns-prefetch' href='//ib.adnxs.com' />
<link rel='dns-prefetch' href='//aax.amazon-adsystem.com' />
<link rel='dns-prefetch' href='//bidder.criteo.com' />
<link rel='dns-prefetch' href='//cas.criteo.com' />
<link rel='dns-prefetch' href='//gum.criteo.com' />
<link rel='dns-prefetch' href='//ads.pubmatic.com' />
<link rel='dns-prefetch' href='//gads.pubmatic.com' />
<link rel='dns-prefetch' href='//tpc.googlesyndication.com' />
<link rel='dns-prefetch' href='//ad.doubleclick.net' />
<link rel='dns-prefetch' href='//googleads.g.doubleclick.net' />
<link rel='dns-prefetch' href='//www.googletagservices.com' />
<link rel='dns-prefetch' href='//cdn.switchadhub.com' />
<link rel='dns-prefetch' href='//delivery.g.switchadhub.com' />
<link rel='dns-prefetch' href='//delivery.swid.switchadhub.com' />
<link rel="alternate" type="application/rss+xml" title="Drivel &amp; Dicta &raquo; Feed" href="https://liberodave.blog/feed/" />
<link rel="alternate" type="application/rss+xml" title="Drivel &amp; Dicta &raquo; Comments Feed" href="https://liberodave.blog/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Drivel &amp; Dicta &raquo; africa calling Comments Feed" href="https://liberodave.blog/2018/06/23/africa-calling/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s2.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1516999477h&ver=4.9.7-alpha-43298"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s2.wp.com/_static/??-eJyFkNFuwjAMRX+I4FEBEw+Ib0lSq4TajRW7IP5+6SqYBlP3Evla9/g6hpu4mAfDwYBHJzR2aVC4SczslBPh/UWto+oK/sYo9ahwQRMfe/et3uyBcveTk0vrW4WOcvC0NLogecPWSVZ7UUtYzAVrn8Xb5GBsk0dCrrYljGX/oKbyXL+zGDNfKAQpqOrqy2lkZ+ca9M96PK0ynwqq8XdnRhMM2VKl9Vm8zZyjQMYAwWuP5ZqI0DWgdiec7Cc+bnbN9nN/+Gh2ly/EHL0S?cssminify=yes' type='text/css' media='all' />
<style id='baskerville-2-style-inline-css' type='text/css'>
.post-tags, .single .hentry .post-meta .post-tags { clip: rect(1px, 1px, 1px, 1px); height: 1px; position: absolute; overflow: hidden; width: 1px; }
</style>
<link rel='stylesheet' id='baskerville-2-fonts-css'  href='https://fonts.googleapis.com/css?family=Roboto+Slab%3A400%2C700%7CRoboto%3A400%2C400italic%2C700%2C700italic%2C300%7CPacifico%3A400&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-2-1' href='https://s1.wp.com/_static/??-eJyVjM1uAjEMBl+orsXf9lTxLNlggosTR2svEW9PWPVQhITobUb+xtgqRC1OxdFPlMmwziOOwc40XViEYI3HPgiNTDMtDL/yGc0+8J0PXCKaXzu3GjU/hXmGKnPiYtj4kMgNXStUtU5L+E5Cc7/qmQkkNHTKVYLTPx6YRg4C3CeP8ipOpCAag7OWB4GjBJ5epRONoqljwr76o/don79Xu/XXsNmutsPPDQxBn3c=?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='print-css-3-1' href='https://s2.wp.com/wp-content/mu-plugins/global-print/global-print.css?m=1465851035h&cssminify=yes' type='text/css' media='print' />
<link rel='stylesheet' id='all-css-4-1' href='https://s0.wp.com/_static/??-eJx9i0EKQjEMBS9kDdVfXIlnyS+1jaRJafLx+uJCRBRXbx7MwH2ErOJFHPoWBm+VxACzk8qK8037bLaD3/pQ83BlpAnWcJLU1/6rTDMhB9aqn+cr8lZ6MWgLVNYV+Slc+jmmQzrFtMTj7QHFQEmu?cssminify=yes' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJyFj90KwjAMhV/IrAw6xQvxWWoXS2r/bNoNfXo70At1KARCTr4cTsScgIJ2dUQWttW1Yr49W2d5I34B4MlkVbDzFF6wjqFgKAvr44kcQmXMyjStGZ3jCpciF4/MDVrZvkeiMBHOfzGLJSl9gYxM9y9XXyG5aiiwyOjaAyMsGT6mdnX0h17uh36Qcre1DyuucHk='></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1522184747h&cssminify=yes' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s2.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://liberodave.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='yellowstone terminal' href='https://liberodave.blog/2018/06/02/yellowstone-terminal/' />
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://liberodave.blog/2018/06/23/africa-calling/" />
<link rel='shortlink' href='https://wp.me/p99PvN-1lK' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fliberodave.blog%2F2018%2F06%2F23%2Fafrica-calling%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fliberodave.blog%2F2018%2F06%2F23%2Fafrica-calling%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="africa calling" />
<meta property="og:url" content="https://liberodave.blog/2018/06/23/africa-calling/" />
<meta property="og:description" content="I have a friend who is currently serving as a missionary in Africa. Ethiopia to be more specific. &nbsp; He called me recently to talk through some matters regarding spiritual warfare, (Dubium, Ala…" />
<meta property="article:published_time" content="2018-06-23T22:55:14+00:00" />
<meta property="article:modified_time" content="2018-06-23T23:15:59+00:00" />
<meta property="og:site_name" content="Drivel &amp; Dicta" />
<meta property="og:image" content="https://liberodave.files.wordpress.com/2018/06/7f8b23cb-a79c-4f98-bee4-c9637452b79c.jpg" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@wordpressdotcom" />
<meta name="twitter:text:title" content="africa calling" />
<meta name="twitter:card" content="summary" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />

<!-- End Jetpack Open Graph Tags -->
<link rel="search" type="application/opensearchdescription+xml" href="https://liberodave.blog/osd.xml" title="Drivel &#38; Dicta" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<meta name="theme-color" content="#76744e" />
<link rel="pingback" href="https://liberodave.blog/xmlrpc.php"><meta name="application-name" content="Drivel &amp; Dicta" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="docendo disco, scribendo cogito" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://liberodave.blog/feed/;icon-uri=https://liberodave.files.wordpress.com/2017/09/cropped-img_0917-2.jpg?w=16" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="description" content="I have a friend who is currently serving as a missionary in Africa. Ethiopia to be more specific. &nbsp; He called me recently to talk through some matters regarding spiritual warfare, (Dubium, Alaska V) and we agreed how great it would be if I could go there and help the mission. I have always had&hellip;" />
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #76744e; }
</style>
		<script type="text/javascript">
		var __ATA_PP = { pt: 1, ht: 1, tn: 'baskerville-2', amp: false, siteid: 135329991, consent: 0 };
		var __ATA = __ATA || {};
		__ATA.cmd = __ATA.cmd || [];
		__ATA.criteo = __ATA.criteo || {};
		__ATA.criteo.cmd = __ATA.criteo.cmd || [];
		</script>
		<script type="text/javascript" src="//s.pubmine.com/head.js" async></script><link rel="amphtml" href="https://liberodave.blog/2018/06/23/africa-calling/amp/"><style type="text/css" id="syntaxhighlighteranchor"></style>
<style type="text/css" id="custom-colors-css">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</style>
<link rel="icon" href="https://liberodave.files.wordpress.com/2017/09/cropped-img_0917-2.jpg?w=32" sizes="32x32" />
<link rel="icon" href="https://liberodave.files.wordpress.com/2017/09/cropped-img_0917-2.jpg?w=192" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://liberodave.files.wordpress.com/2017/09/cropped-img_0917-2.jpg?w=180" />
<meta name="msapplication-TileImage" content="https://liberodave.files.wordpress.com/2017/09/cropped-img_0917-2.jpg?w=270" />
</head>

<body class="post-template-default single single-post postid-5192 single-format-standard custom-background mp6 customizer-styles-applied no-featured-image tags-hidden highlander-enabled highlander-light custom-colors">

	<a class="screen-reader-text skip-link" href="#content">Skip to content</a>

	<header class="header section small-padding bg-dark bg-image" style="background-image: url(https://liberodave.files.wordpress.com/2017/09/cropped-0153.jpg);" role="banner">

		<a href="https://liberodave.blog/" rel="home">
			<div class="cover"></div>
		</a>

		<a href="#search-container" class="screen-reader-text search-toggle">Search</a>
		<div class="header-search-block bg-graphite hidden" id="search-container">
			<form role="search" method="get" class="search-form" action="https://liberodave.blog/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>		</div> <!-- /header-search-block -->

		<div class="header-inner section-inner">

			
							<p class="site-title"><a href="https://liberodave.blog/" rel="home">Drivel &amp; Dicta</a></p>
							<p class="site-description">docendo disco, scribendo cogito</p>
			
			
		</div> <!-- /header-inner -->
	</header> <!-- /header -->

	<div class="navigation section no-padding bg-dark">
		<nav id="site-navigation" class="navigation-inner section-inner clear" role="navigation">
			<button class="nav-toggle fleft" aria-controls="primary-menu" aria-expanded="false">Menu</button>
			<div class="main-navigation">
				<ul id="primary-menu" class="menu"><li id="menu-item-1185" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-1185"><a href="https://liberodave.blog/scribendo-cogito/">Intro</a></li>
<li id="menu-item-1167" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1167"><a href="https://liberodave.blog/category/autobio/">AutoBio</a></li>
<li id="menu-item-1168" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1168"><a href="https://liberodave.blog/category/thoughts/">Thoughts</a></li>
<li id="menu-item-1169" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1169"><a href="https://liberodave.blog/category/travels/">Travels</a></li>
<li id="menu-item-1166" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1166"><a href="https://liberodave.blog/contact/">contact</a></li>
</ul>			</div>

			<a class="search-toggle search-icon fright" href="#">Open Search</a>
		</nav> <!-- /navigation-inner -->
	</div> <!-- /navigation -->

<div class="wrapper section medium-padding">
	<main class="section-inner clear" role="main">

				<div class="content clear center" id="content">

			

	<article id="post-5192" class="post-5192 post type-post status-publish format-standard hentry category-autobio category-thoughts category-travels tag-bible tag-christian tag-faith tag-mediation tag-missionary tag-reconciliation tag-religion tag-spiritual-warfare clear has-post-thumbnail fallback-thumbnail">

		<header class="post-header"><h1 class="post-title entry-title"><a href="https://liberodave.blog/2018/06/23/africa-calling/" rel="bookmark">africa calling</a></h1></header>			<div class="featured-media">
				<img src="https://liberodave.files.wordpress.com/2018/06/9aa46432-8b7f-4105-8a27-f19657fd3ed6.jpg?w=1400&#038;h=9999" title="africa calling" class="attachment-baskerville-2-post-image wp-post-image" />			</div> <!-- /featured-media -->
					<div class="post-content clear">
				<p>I have a friend who is currently serving as a missionary in Africa. Ethiopia to be more specific.</p>
<p>&nbsp;</p>
<p>He called me recently to talk through some matters regarding spiritual warfare, (<a href="https://liberodave.blog/2017/09/24/9-5-dubium/">Dubium</a>, <a href="https://liberodave.blog/2017/10/07/12-4-alaska-v/">Alaska V</a>) and we agreed how great it would be if I could go there and help the mission.</p>
<p>I have always had a sense of calling to missions. As I finished law school my first effort was to contact faith based organizations to discover mission opportunities for attorneys. My reasoning then was that if doctors were welcomed as missionaries, lawyers would be as well, but my questions were always met with a chuckle. &#8220;Those two words just don&#8217;t go together,&#8221; they said. I explained how they did, but everyone responded with, &#8220;Well I guess you&#8217;ll be a missionary in the legal world.&#8221; Ok fine, nevermind.</p>
<p>I did get the opportunity before law school to serve in Alaska, which I thoroughly enjoyed, and I&#8217;ve been to Belize a few times to cook for construction crews on mission trips. Over the years since law school, I&#8217;ve been trained in both biblical and secular mediation &#8211; helping people to resolve disputes and mend relationships, and I enjoy using these skills just as I enjoy mission work.</p>
<p>But now, a friend is in Ethiopia and dealing with spiritual warfare issues. In the non-industrialized world, more people call medical issues spiritual, but on the flip side of that coin, people still recognize spiritual issues to be spiritual.</p>
<p><img data-attachment-id="5194" data-permalink="https://liberodave.blog/9aa46432-8b7f-4105-8a27-f19657fd3ed6/" data-orig-file="https://liberodave.files.wordpress.com/2018/06/9aa46432-8b7f-4105-8a27-f19657fd3ed6.jpg?w=736" data-orig-size="1600,564" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="9aa46432-8b7f-4105-8a27-f19657fd3ed6" data-image-description="" data-medium-file="https://liberodave.files.wordpress.com/2018/06/9aa46432-8b7f-4105-8a27-f19657fd3ed6.jpg?w=736?w=300" data-large-file="https://liberodave.files.wordpress.com/2018/06/9aa46432-8b7f-4105-8a27-f19657fd3ed6.jpg?w=736?w=736" class="alignnone size-full wp-image-5194" src="https://liberodave.files.wordpress.com/2018/06/9aa46432-8b7f-4105-8a27-f19657fd3ed6.jpg?w=736" alt="9aa46432-8b7f-4105-8a27-f19657fd3ed6" srcset="https://liberodave.files.wordpress.com/2018/06/9aa46432-8b7f-4105-8a27-f19657fd3ed6.jpg?w=736 736w, https://liberodave.files.wordpress.com/2018/06/9aa46432-8b7f-4105-8a27-f19657fd3ed6.jpg?w=1470 1470w, https://liberodave.files.wordpress.com/2018/06/9aa46432-8b7f-4105-8a27-f19657fd3ed6.jpg?w=150 150w, https://liberodave.files.wordpress.com/2018/06/9aa46432-8b7f-4105-8a27-f19657fd3ed6.jpg?w=300 300w, https://liberodave.files.wordpress.com/2018/06/9aa46432-8b7f-4105-8a27-f19657fd3ed6.jpg?w=768 768w, https://liberodave.files.wordpress.com/2018/06/9aa46432-8b7f-4105-8a27-f19657fd3ed6.jpg?w=1024 1024w" sizes="(max-width: 736px) 100vw, 736px"   /></p>
<p>He told me a story of some men caring for a young girl on a street one day recently. He and his friends passed on by because they didn&#8217;t want to intrude, but they later ended up speaking to the mother of the child. The mother explained that this is her second daughter and that the first &#8220;had a demon that killed her.&#8221; And now, according to the mother, this child &#8220;has a demon&#8221; as well. The account goes on to explain that this spirit causes convulsions and has thrown her into fire or against walls at times, injuring her. That&#8217;s how the first daughter died.</p>
<p><img data-attachment-id="5193" data-permalink="https://liberodave.blog/ddba6716-94a2-4f5a-ad87-a93d2b562fe9/" data-orig-file="https://liberodave.files.wordpress.com/2018/06/ddba6716-94a2-4f5a-ad87-a93d2b562fe9.jpg?w=352&#038;h=264" data-orig-size="1024,768" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="ddba6716-94a2-4f5a-ad87-a93d2b562fe9" data-image-description="" data-medium-file="https://liberodave.files.wordpress.com/2018/06/ddba6716-94a2-4f5a-ad87-a93d2b562fe9.jpg?w=352&#038;h=264?w=300" data-large-file="https://liberodave.files.wordpress.com/2018/06/ddba6716-94a2-4f5a-ad87-a93d2b562fe9.jpg?w=352&#038;h=264?w=736" class="  wp-image-5193 alignright" src="https://liberodave.files.wordpress.com/2018/06/ddba6716-94a2-4f5a-ad87-a93d2b562fe9.jpg?w=352&#038;h=264" alt="ddba6716-94a2-4f5a-ad87-a93d2b562fe9" width="352" height="264" srcset="https://liberodave.files.wordpress.com/2018/06/ddba6716-94a2-4f5a-ad87-a93d2b562fe9.jpg?w=352&amp;h=264 352w, https://liberodave.files.wordpress.com/2018/06/ddba6716-94a2-4f5a-ad87-a93d2b562fe9.jpg?w=704&amp;h=528 704w, https://liberodave.files.wordpress.com/2018/06/ddba6716-94a2-4f5a-ad87-a93d2b562fe9.jpg?w=150&amp;h=113 150w, https://liberodave.files.wordpress.com/2018/06/ddba6716-94a2-4f5a-ad87-a93d2b562fe9.jpg?w=300&amp;h=225 300w" sizes="(max-width: 352px) 100vw, 352px" />Now at this point I must confess my skepticism along with most people who read this. On one hand, the Bible clearly states that angels and demons are real and active, but on the other hand, because christians rarely see them or even evidence of them, we discount stories of their activity. This is very similar to the intelligent atheist stating that they don&#8217;t believe in God because they haven&#8217;t seen Him or even evidence of Him.</p>
<p>Well, I&#8217;ve seen enough that I believe, not only in a real God and Devil who is interested in mankind, but also in the spirits that swear allegiance to each. I further believe that God has given His disciples authority over them, if we simply have the faith and confidence to use it.</p>
<p>So I have become convinced that God has been, and is, preparing me to go help these friends in Ethiopia, with issues of biblical mediation/reconciliation and spiritual warfare. He has uniquely equipped me, given me the desire to go, and finally, after years of praying and hoping for a specific opportunity, He is providing one. Africa is calling.</p>
<p>I&#8217;m now saving my dollars for the airfare, as that is all I will need. I&#8217;m a quarter of the way there.</p>
<p><img data-attachment-id="5197" data-permalink="https://liberodave.blog/7f8b23cb-a79c-4f98-bee4-c9637452b79c/" data-orig-file="https://liberodave.files.wordpress.com/2018/06/7f8b23cb-a79c-4f98-bee4-c9637452b79c.jpg?w=736" data-orig-size="1600,900" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="7f8b23cb-a79c-4f98-bee4-c9637452b79c" data-image-description="" data-medium-file="https://liberodave.files.wordpress.com/2018/06/7f8b23cb-a79c-4f98-bee4-c9637452b79c.jpg?w=736?w=300" data-large-file="https://liberodave.files.wordpress.com/2018/06/7f8b23cb-a79c-4f98-bee4-c9637452b79c.jpg?w=736?w=736" class="alignnone size-full wp-image-5197" src="https://liberodave.files.wordpress.com/2018/06/7f8b23cb-a79c-4f98-bee4-c9637452b79c.jpg?w=736" alt="7f8b23cb-a79c-4f98-bee4-c9637452b79c" srcset="https://liberodave.files.wordpress.com/2018/06/7f8b23cb-a79c-4f98-bee4-c9637452b79c.jpg?w=736 736w, https://liberodave.files.wordpress.com/2018/06/7f8b23cb-a79c-4f98-bee4-c9637452b79c.jpg?w=1472 1472w, https://liberodave.files.wordpress.com/2018/06/7f8b23cb-a79c-4f98-bee4-c9637452b79c.jpg?w=150 150w, https://liberodave.files.wordpress.com/2018/06/7f8b23cb-a79c-4f98-bee4-c9637452b79c.jpg?w=300 300w, https://liberodave.files.wordpress.com/2018/06/7f8b23cb-a79c-4f98-bee4-c9637452b79c.jpg?w=768 768w, https://liberodave.files.wordpress.com/2018/06/7f8b23cb-a79c-4f98-bee4-c9637452b79c.jpg?w=1024 1024w" sizes="(max-width: 736px) 100vw, 736px"   /></p>
<p>&nbsp;</p>
		<div class="wpcnt">
			<div class="wpa wpmrec">
				<span class="wpa-about">Advertisements</span>
				<div class="u">		<div style="padding-bottom:15px;width:300px;height:250px;float:left;margin-right:5px;margin-top:0px">
		<div id="atatags-1353299911-5b30fc531ece9">
			<script type="text/javascript">
			__ATA.cmd.push(function() {
				__ATA.initSlot('atatags-1353299911-5b30fc531ece9',  {
					collapseEmpty: 'before',
					sectionId: '1353299911',
					width: 300,
					height: 250
				});
			});
			</script>
		</div></div>		<div style="padding-bottom:15px;width:300px;height:250px;float:left;margin-top:0px">
		<div id="atatags-1353299914-5b30fc531ecec">
			<script type="text/javascript">
			__ATA.cmd.push(function() {
				__ATA.initSlot('atatags-1353299914-5b30fc531ecec',  {
					collapseEmpty: 'before',
					sectionId: '1353299914',
					width: 300,
					height: 250
				});
			});
			</script>
		</div></div></div>
				
			</div>
		</div><div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-5192" class="share-twitter sd-button share-icon no-text" href="https://liberodave.blog/2018/06/23/africa-calling/?share=twitter" rel="noopener noreferrer" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-5192" class="share-facebook sd-button share-icon no-text" href="https://liberodave.blog/2018/06/23/africa-calling/?share=facebook" rel="noopener noreferrer" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-5192" class="share-google-plus-1 sd-button share-icon no-text" href="https://liberodave.blog/2018/06/23/africa-calling/?share=google-plus-1" rel="noopener noreferrer" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-5192" class="share-pinterest sd-button share-icon no-text" href="https://liberodave.blog/2018/06/23/africa-calling/?share=pinterest" rel="noopener noreferrer" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-135329991-5192-5b30fc5320111' data-src='//widgets.wp.com/likes/index.html?ver=20180319#blog_id=135329991&amp;post_id=5192&amp;origin=liberodave.wordpress.com&amp;obj_id=135329991-5192-5b30fc5320111' data-name='like-post-frame-135329991-5192-5b30fc5320111'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	
</div></div>			</div><!--/.post-content-->
		
			<footer class="post-meta-container clear">
				
				<div class="post-meta clear">
					
	<time class="post-date updated" datetime="2018-06-23">
		<i class="fa fa-clock-o"></i>
		June 23, 2018	</time>

				<p class="post-categories"><i class="fa fa-folder-open"></i><a href="https://liberodave.blog/category/autobio/" rel="category tag">AutoBio</a>, <a href="https://liberodave.blog/category/thoughts/" rel="category tag">Thoughts</a>, <a href="https://liberodave.blog/category/travels/" rel="category tag">Travels</a></p>
	
	<p class="post-tags"><i class="fa fa-tag"></i><a href="https://liberodave.blog/tag/bible/" rel="tag">bible</a>, <a href="https://liberodave.blog/tag/christian/" rel="tag">christian</a>, <a href="https://liberodave.blog/tag/faith/" rel="tag">faith</a>, <a href="https://liberodave.blog/tag/mediation/" rel="tag">mediation</a>, <a href="https://liberodave.blog/tag/missionary/" rel="tag">missionary</a>, <a href="https://liberodave.blog/tag/reconciliation/" rel="tag">reconciliation</a>, <a href="https://liberodave.blog/tag/religion/" rel="tag">religion</a>, <a href="https://liberodave.blog/tag/spiritual-warfare/" rel="tag">spiritual warfare</a></p>
					
	<nav class="navigation post-navigation" role="navigation">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://liberodave.blog/2018/06/02/yellowstone-terminal/" rel="prev">yellowstone terminal</a></div></div>
	</nav>									</div>
			</footer> <!-- /post-meta-container -->
			


	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2018/06/23/africa-calling/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://liberodave.blog/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="ef83ec8a53" /><input type="hidden" name="_wp_http_referer" value="/2018/06/23/africa-calling/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">
	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" class="nascar-signin-link"
                   title="Login via Guest">
									</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" class="nascar-signin-link"
                   title="Login via WordPress.com">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg>				</a>
			</li>
			<li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" class="nascar-signin-link"
                   title="Login via Twitter">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg>				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" class="nascar-signin-link"
                   title="Login via Facebook">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg>				</a>
			</li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name</label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
	
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
						<p class="comment-form-posting-as pa-wordpress">
			<strong></strong>
			You are commenting using your WordPress.com account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Google+ photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
						<p class="comment-form-posting-as pa-googleplus">
			<strong></strong>
			You are commenting using your Google+ account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" x="0px" y="0px" viewBox="0 0 60 60" ><path fill="#519bf7" d="M56.3,30c0,-1.6 -0.2,-3.4 -0.6,-5h-3.1H42.2H30v10.6h14.8C44,39.3 42,42 39.1,43.9l8.8,6.8C53,46 56.3,39 56.3,30z" /><path fill="#3db366" d="M30,57.5c6.7,0 13.1,-2.4 17.9,-6.8l-8.8,-6.8c-2.5,1.6 -5.6,2.4 -9.1,2.4c-7.2,0 -13.3,-4.7 -15.4,-11.2l-9.3,7.1C9.8,51.3 19.1,57.5 30,57.5z" /><path fill="#fdc600" d="M5.3,42.2l9.3,-7.1c-0.5,-1.6 -0.8,-3.3 -0.8,-5.1s0.3,-3.5 0.8,-5.1l-9.3,-7.1C3.5,21.5 2.5,25.6 2.5,30S3.5,38.5 5.3,42.2z" /><path fill="#f15b44" d="M40.1,17.4l8,-8C43.3,5.1 37,2.5 30,2.5C19.1,2.5 9.8,8.7 5.3,17.8l9.3,7.1c2.1,-6.5 8.2,-11.1 15.4,-11.1C33.9,13.7 37.4,15.1 40.1,17.4z" /></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
						<p class="comment-form-posting-as pa-twitter">
			<strong></strong>
			You are commenting using your Twitter account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
						<p class="comment-form-posting-as pa-facebook">
			<strong></strong>
			You are commenting using your Facebook account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg></span>
		</p>
		w
			</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p></div>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='5192' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="7ef3b75c53" /></p>
<input type="hidden" name="genseq" value="1529936979" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="21"/></p>			</form>
			</div><!-- #respond -->
	<div style="clear: both"></div>
	</article> <!-- /post -->


		</div> <!-- /content -->

		

	</main> <!-- /section-inner -->
</div> <!-- /wrapper -->


	<div class="footer bg-graphite" id="footer">
		<div class="section-inner row clear" role="complementary">

			
				<div class="column column-1 one-third medium-padding">
					<div class="widgets">
						<div id="blog_subscription-3" class="widget widget_blog_subscription"><div class="widget-content clear"><h3 class="widget-title"><label for="subscribe-field">Follow Blog via Email</label></h3>
				<form action="https://subscribe.wordpress.com" method="post" accept-charset="utf-8" id="subscribe-blog">
											<p>Enter your email address to follow this blog and receive notifications of new posts by email.</p>
						<p><input type="text" name="email" style="width: 95%; padding: 1px 2px" placeholder="Enter your email address" value="" id="subscribe-field"/></p>
					
					<p>
						<input type="hidden" name="action" value="subscribe"/>
						<input type="hidden" name="blog_id" value="135329991"/>
						<input type="hidden" name="source" value="https://liberodave.blog/2018/06/23/africa-calling/"/>
						<input type="hidden" name="sub-type" value="widget"/>
						<input type="hidden" name="redirect_fragment" value="blog_subscription-3" />
						<input type="hidden" id="_wpnonce" name="_wpnonce" value="f6beaa1888" />						<input type="submit" value="Follow" />
					</p>
				</form>
			
</div></div><div id="music-player-3" class="widget music-player"><div class="widget-content clear"></div></div>					</div>
				</div>

			 <!-- /sidebar-2 -->

			
				<div class="column column-2 one-third medium-padding">
					<div class="widgets">
						<div id="music-player-5" class="widget music-player"><div class="widget-content clear"><!--[if lt IE 9]><script>document.createElement('audio');</script><![endif]-->
<div class="wp-playlist wp-audio-playlist wp-playlist-light">
		<div class="wp-playlist-current-item"></div>
		<audio controls="controls" preload="none" width="714"></audio>
	<div class="wp-playlist-next"></div>
	<div class="wp-playlist-prev"></div>
	<noscript>
	<ol><li><a href='https://liberodave.files.wordpress.com/2017/11/02-kilimanjaro-cookout.m4a'>02 Kilimanjaro Cookout</a></li><li><a href='https://liberodave.files.wordpress.com/2017/11/01-blue-rondo-c3a0-la-turk.m4a'>01 Blue Rondo À la Turk</a></li><li><a href='https://liberodave.files.wordpress.com/2017/12/07-witches.m4a'>07 Witches</a></li><li><a href='https://liberodave.files.wordpress.com/2018/01/06-be-thou-my-vision.m4a'>06 Be Thou My Vision</a></li></ol>
	</noscript>
	<script type="application/json" class="wp-playlist-script">{"type":"audio","tracklist":true,"tracknumbers":true,"images":false,"artists":false,"tracks":[{"src":"https:\/\/liberodave.files.wordpress.com\/2017\/11\/02-kilimanjaro-cookout.m4a","type":"audio\/mpeg","title":"02 Kilimanjaro Cookout","caption":"","description":"\"02 Kilimanjaro Cookout\".","meta":{"length_formatted":"6:18"},"image":{"src":"https:\/\/liberodave.files.wordpress.com\/2017\/11\/02-kilimanjaro-cookout-m4a-image.jpg","width":600,"height":600},"thumb":{"src":"https:\/\/liberodave.files.wordpress.com\/2017\/11\/02-kilimanjaro-cookout-m4a-image.jpg?w=150","width":150,"height":150}},{"src":"https:\/\/liberodave.files.wordpress.com\/2017\/11\/01-blue-rondo-c3a0-la-turk.m4a","type":"audio\/mpeg","title":"01 Blue Rondo \u00c0 la Turk","caption":"","description":"\"01 Blue Rondo \u00c0 la Turk\".","meta":{"length_formatted":"6:49"},"image":{"src":"https:\/\/liberodave.files.wordpress.com\/2017\/11\/01-blue-rondo-c3a0-la-turk-m4a-image.jpg","width":736,"height":736},"thumb":{"src":"https:\/\/liberodave.files.wordpress.com\/2017\/11\/01-blue-rondo-c3a0-la-turk-m4a-image.jpg?w=150","width":150,"height":150}},{"src":"https:\/\/liberodave.files.wordpress.com\/2017\/12\/07-witches.m4a","type":"audio\/mpeg","title":"07 Witches","caption":"","description":"\"07 Witches\".","meta":{"length_formatted":"2:44"},"image":{"src":"https:\/\/liberodave.files.wordpress.com\/2017\/12\/07-witches-m4a-image.jpg","width":596,"height":600},"thumb":{"src":"https:\/\/liberodave.files.wordpress.com\/2017\/12\/07-witches-m4a-image.jpg?w=150","width":150,"height":150}},{"src":"https:\/\/liberodave.files.wordpress.com\/2018\/01\/06-be-thou-my-vision.m4a","type":"audio\/mpeg","title":"06 Be Thou My Vision","caption":"","description":"\"06 Be Thou My Vision\".","meta":{"length_formatted":"2:50"},"image":{"src":"https:\/\/liberodave.files.wordpress.com\/2018\/01\/06-be-thou-my-vision-m4a-image.jpg","width":600,"height":600},"thumb":{"src":"https:\/\/liberodave.files.wordpress.com\/2018\/01\/06-be-thou-my-vision-m4a-image.jpg?w=150","width":150,"height":150}}]}</script>
</div>
	</div></div>					</div> <!-- /widgets -->
				</div>

			 <!-- /sidebar-3 -->

			
				<div class="column column-3 one-third medium-padding">
					<div class="widgets">
						<div id="top-posts-3" class="widget widget_top-posts"><div class="widget-content clear"><h3 class="widget-title">Best of D&amp;D</h3><ul>				<li>
										<a href="https://liberodave.blog/2018/06/23/africa-calling/" class="bump-view" data-bump-view="tp">
						africa calling					</a>
									</li>
							<li>
										<a href="https://liberodave.blog/2018/02/19/semantics/" class="bump-view" data-bump-view="tp">
						semantics					</a>
									</li>
							<li>
										<a href="https://liberodave.blog/2017/09/14/deus-patria-ipse-2/" class="bump-view" data-bump-view="tp">
						5 - deus patria ipse					</a>
									</li>
			</ul></div></div>					</div> <!-- /widgets -->
				</div>

			 <!-- /sidebar-4 -->

		</div> <!-- /section-inner -->
	</div> <!-- /footer -->


	<div class="credits section bg-dark small-padding">
		<div class="credits-inner section-inner clear">

			<p class="credits-left fleft">
				<a href="https://wordpress.com/?ref=footer_blog">Blog at WordPress.com.</a>
				
							</p>

			<p class="credits-right fright">
				<a class="tothetop" title="To the top" href="#">Up &uarr;</a>
			</p>
		</div> <!-- /credits-inner -->
	</div> <!-- /credits -->

<script type="text/html" id="tmpl-wp-playlist-current-item">
	<# if ( data.image ) { #>
	<img src="{{ data.thumb.src }}" alt="" />
	<# } #>
	<div class="wp-playlist-caption">
		<span class="wp-playlist-item-meta wp-playlist-item-title">&#8220;{{ data.title }}&#8221;</span>
		<# if ( data.meta.album ) { #><span class="wp-playlist-item-meta wp-playlist-item-album">{{ data.meta.album }}</span><# } #>
		<# if ( data.meta.artist ) { #><span class="wp-playlist-item-meta wp-playlist-item-artist">{{ data.meta.artist }}</span><# } #>
	</div>
</script>
<script type="text/html" id="tmpl-wp-playlist-item">
	<div class="wp-playlist-item">
		<a class="wp-playlist-caption" href="{{ data.src }}">
			{{ data.index ? ( data.index + '. ' ) : '' }}
			<# if ( data.caption ) { #>
				{{ data.caption }}
			<# } else { #>
				<span class="wp-playlist-item-title">&#8220;{{{ data.title }}}&#8221;</span>
				<# if ( data.artists && data.meta.artist ) { #>
				<span class="wp-playlist-item-artist"> &mdash; {{ data.meta.artist }}</span>
				<# } #>
			<# } #>
		</a>
		<# if ( data.meta.length_formatted ) { #>
		<div class="wp-playlist-item-length">{{ data.meta.length_formatted }}</div>
		<# } #>
	</div>
</script>
<!--  -->
<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201826y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/liberodave.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/liberodave.wordpress.com\/wp-login.php?action=logout&_wpnonce=1d07dcae1f","homeURL":"https:\/\/liberodave.blog\/","postID":"5192","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1521806916j'></script>

	<div id="carousel-reblog-box">
		<form action="#" name="carousel-reblog">
			<textarea id="carousel-reblog-content" name="carousel-reblog-content" placeholder="Add your thoughts here... (optional)"></textarea>
			<label for="carousel-reblog-to-blog-id" id="carousel-reblog-lblogid">Post to</label>
			<select name="carousel-reblog-to-blog-id" id="carousel-reblog-to-blog-id">
						</select>

			<div class="submit">
				<span class="canceltext"><a href="#" class="cancel">Cancel</a></span>
				<input type="submit" name="carousel-reblog-submit" class="button" id="carousel-reblog-submit" value="Reblog Post" />
				<input type="hidden" id="carousel-reblog-blog-id" value="135329991" />
				<input type="hidden" id="carousel-reblog-blog-url" value="https://liberodave.blog" />
				<input type="hidden" id="carousel-reblog-blog-title" value="Drivel &amp; Dicta" />
				<input type="hidden" id="carousel-reblog-post-url" value="" />
				<input type="hidden" id="carousel-reblog-post-title" value="" />
			</div>

			<input type="hidden" id="_wpnonce" name="_wpnonce" value="be19f67e27" /><input type="hidden" name="_wp_http_referer" value="/2018/06/23/africa-calling/" />		</form>

		<div class="arrow"></div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/liberodave.blog\/2018\/06\/23\/africa-calling\/":5192};
	</script>
		<link rel='stylesheet' id='all-css-0-3' href='https://s0.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel.css?m=1524699534h&cssminify=yes' type='text/css' media='all' />
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel-ie8fix.css?m=1412618825h&#038;ver=20121024' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='all-css-2-3' href='https://s0.wp.com/_static/??-eJzTLy/QzcxLzilNSS3WzyrWz01NyUxMzUnNTc0rQeEU5CRWphbp5qSmJyZX6uVm5uklFxfr6OPTDpRD5sM02efaGpoaWJobmplYmmYBAHQdL1Q=?cssminify=yes' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var comment_like_text = {"loading":"Loading..."};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var actionbardata = {"siteID":"135329991","siteName":"Drivel & Dicta","siteURL":"https:\/\/liberodave.blog","icon":"<img alt='' src='https:\/\/liberodave.files.wordpress.com\/2017\/09\/cropped-img_0917-2.jpg?w=50' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"pub\/baskerville-2","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/liberodave.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fliberodave.blog%2F2018%2F06%2F23%2Fafrica-calling%2F","themeURL":"https:\/\/wordpress.com\/theme\/baskerville-2\/","xhrURL":"https:\/\/liberodave.blog\/wp-admin\/admin-ajax.php","nonce":"f1898f2cf4","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"f6beaa1888\" \/>","referer":"https:\/\/liberodave.blog\/2018\/06\/23\/africa-calling\/","canFollow":"1","feedID":"74267001","statusMessage":"","customizeLink":"https:\/\/liberodave.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Fliberodave.wordpress.com%2F2018%2F06%2F23%2Fafrica-calling%2F","postID":"5192","shortlink":"https:\/\/wp.me\/p99PvN-1lK","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/liberodave.blog\/5192","statsLink":"https:\/\/wordpress.com\/stats\/post\/5192\/liberodave.blog","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Baskerville 2","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in Reader","viewReadPost":"View post in Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 3,052 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/liberodave.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fliberodave.blog%2F2018%2F06%2F23%2Fafrica-calling%2F\">Log in now.<\/a>","stats":"Stats"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/liberodave.blog\/wp-admin\/admin-ajax.php","nonce":"8c665dd083","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"0","login_url":"https:\/\/liberodave.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fliberodave.blog%2F2018%2F06%2F23%2Fafrica-calling%2F","blog_id":"135329991","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>","reblog":"Reblog","reblogged":"Reblogged","reblog_add_thoughts":"Add your thoughts here... (optional)","reblogging":"Reblogging...","post_reblog":"Post Reblog","stats_query_args":"blog=135329991&v=wpcom&tz=-6&user_id=0&subd=liberodave","is_public":"1","reblog_enabled":""};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpUtilSettings = {"ajax":{"url":"\/wp-admin\/admin-ajax.php"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript'>
var mejsL10n = {"language":"en","strings":{"mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen-off":"Turn off Fullscreen","mejs.fullscreen-on":"Go Fullscreen","mejs.download-video":"Download Video","mejs.fullscreen":"Fullscreen","mejs.time-jump-forward":["Jump forward 1 second","Jump forward %1 seconds"],"mejs.loop":"Toggle Loop","mejs.play":"Play","mejs.pause":"Pause","mejs.close":"Close","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.time-skip-back":["Skip back 1 second","Skip back %1 seconds"],"mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.mute-toggle":"Mute Toggle","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.ad-skip":"Skip ad","mejs.ad-skip-info":["Skip in 1 second","Skip in %1 seconds"],"mejs.source-chooser":"Source Chooser","mejs.stop":"Stop","mejs.speed-rate":"Speed Rate","mejs.live-broadcast":"Live Broadcast","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJyVk+tWwjAMx1/IUsSDlw8eH8XTrdnIll5sWi5vbyaCEwbKp7ZJfsk/WaY3UdXBZ/BZd6wtrLGGuJ11fKdHLldUpNKiZ03YA+uPAgVWxluCdCW4Ds6JSe2hbqArzRuMcAv0y3AK5hU4CYul0pXhHtIaiUAtBpB7jEL5XjWhLqwaPOvsGt4QbJnQ/rSIvqZi96rQmRaYgrFgZw79VIwzHHzajd3/KdxSqAxNJTyMIkGkybSjOW7QtpBZQxFv6BEUmY3O4CKZDCf2K3mMlTqqMmloJ0OSmwprSAkHUUfbjRlyMnV/9jXHUJ0x+AE63qYmwnF69J2saNp9H7Nx1NTKmRQKA+kOchRd6mC4pq9HdpDVw2yu36WybkJyU0qKlw3iOiS4tCbyLBnpkrsSRVXwF3EHFg0QuC+Fo4eSH1T0mp1s8M2swzbJnvwLFN9QhpDzH0sZA2fVkMGkeWUS+vZwCvTmXu+Xi6f5Yvny/Nh9Al7ZuKc='></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
</script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>	<script type="text/javascript">
	var skimlinks_pub_id = "725X584219"
	var skimlinks_sitename = "liberodave.wordpress.com";
	</script>
	<script type="text/javascript" defer src="https://s.skimresources.com/js/725X1342.skimlinks.js"></script>		<iframe src='https://widgets.wp.com/likes/master.html?ver=20180319#ver=20180319' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
<script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'135329991','blog_tz':'-6','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'135329991','v':'wpcom','tz':'-6','user_id':'0','post':'5192','subd':'liberodave'}]);
_stq.push(['extra', {'crypt':'UE5tW3cvZGRQTEdzcVBULHR1ck02P1RUUVhCJnJpRnpUNiYrXTYuPSVuY1VRVUZ2TnY/MWhwb2RnZ3QwRS95dHdsZFNVZS5rT1N2eG4raHc5SkxqRjdkUSVlaEt+ei84V3Y1ajU/TXR8eVgmZmJbJXJZVGl6aEVDbGE0dFBrRnNlZ050cVpkc245UGw0RVhaT1ZLc1hqcH5oSmlVSmVoL0hmSFFGeG1EejZILUlla2lCRkMtYVBBSS1bPS91ZVlrNHZXODFyc0FKVjNIcDJoSDNQYjNnNk04MCslRGdmXUZsMiZGNGZ1OSZubnFzNXdxQ3JbLkpLTV10P0ZROSVoM3YzWV1ScmFPTCtMJQ=='}]);
_stq.push([ 'clickTrackerInit', '135329991', '5192' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
</body>
</html>
<!--
	generated in 0.117 seconds
	89234 bytes batcached for 300 seconds
-->
