
<!DOCTYPE html>

<html lang="en">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1.0" >
	<link rel="profile" href="http://gmpg.org/xfn/11" />
	<title>40.3 &#8211; redneckus wannabeus &#8211; Drivel &amp; Dicta</title>
<script type="text/javascript">
  WebFontConfig = {"google":{"families":["Gentium+Book+Basic:r,i,b,bi:latin,latin-ext","Fondamento:r:latin,latin-ext"]}};
  (function() {
    var wf = document.createElement('script');
    wf.src = 'https://s1.wp.com/wp-content/plugins/custom-fonts/js/webfont.js';
    wf.type = 'text/javascript';
    wf.async = 'true';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(wf, s);
	})();
</script><style id="jetpack-custom-fonts-css">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</style>
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=liberodave.blog&amp;id=135329991&amp;t=1515009408&amp;back=https%3A%2F%2Fliberodave.blog%2F2018%2F01%2F03%2F40-3-redneckus-wannabeus%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//liberodave.wordpress.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.pubmine.com' />
<link rel='dns-prefetch' href='//x.bidswitch.net' />
<link rel='dns-prefetch' href='//static.criteo.net' />
<link rel='dns-prefetch' href='//ib.adnxs.com' />
<link rel='dns-prefetch' href='//aax.amazon-adsystem.com' />
<link rel='dns-prefetch' href='//bidder.criteo.com' />
<link rel='dns-prefetch' href='//cas.criteo.com' />
<link rel='dns-prefetch' href='//gum.criteo.com' />
<link rel='dns-prefetch' href='//ads.pubmatic.com' />
<link rel='dns-prefetch' href='//gads.pubmatic.com' />
<link rel='dns-prefetch' href='//tpc.googlesyndication.com' />
<link rel='dns-prefetch' href='//ad.doubleclick.net' />
<link rel='dns-prefetch' href='//googleads.g.doubleclick.net' />
<link rel='dns-prefetch' href='//www.googletagservices.com' />
<link rel='dns-prefetch' href='//cdn.switchadhub.com' />
<link rel='dns-prefetch' href='//delivery.g.switchadhub.com' />
<link rel='dns-prefetch' href='//delivery.swid.switchadhub.com' />
<link rel="alternate" type="application/rss+xml" title="Drivel &amp; Dicta &raquo; Feed" href="https://liberodave.blog/feed/" />
<link rel="alternate" type="application/rss+xml" title="Drivel &amp; Dicta &raquo; Comments Feed" href="https://liberodave.blog/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Drivel &amp; Dicta &raquo; 40.3 &#8211; redneckus&nbsp;wannabeus Comments Feed" href="https://liberodave.blog/2018/01/03/40-3-redneckus-wannabeus/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s2.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1505864856h&ver=4.9.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56794,8205,9794,65039],[55358,56794,8203,9794,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s1.wp.com/_static/??-eJyFkNFuwjAMRX+IYAGi0x4mviVJrRJqN1bsUvH3pFRsGkzdS+Rr3ePrGCZxMQ+GgwGPTmjs0qAwSczslBPh7UVto+oG/sYo9ahwQRMfe/dQb/ZAufvJyaX1rUJHOXhaG12QvGHrJKu9qDUs5oK1z+JtdjC2ySMhV9saxtI8qbk81++sxiwXCkEKqrr6chrZ2bkG/bMez6ssp4Jq/N1Z0ARDtlRp/S7eZi5RIGOA4LXHck1E6PagdiOc7Sf+2h13h8+maT4OlzvELb0Y?cssminify=yes' type='text/css' media='all' />
<style id='baskerville-2-style-inline-css' type='text/css'>
.post-tags, .single .hentry .post-meta .post-tags { clip: rect(1px, 1px, 1px, 1px); height: 1px; position: absolute; overflow: hidden; width: 1px; }
</style>
<link rel='stylesheet' id='baskerville-2-fonts-css'  href='https://fonts.googleapis.com/css?family=Roboto+Slab%3A400%2C700%7CRoboto%3A400%2C400italic%2C700%2C700italic%2C300%7CPacifico%3A400&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-2-1' href='https://s1.wp.com/_static/??-eJyNjEEKwjAQRS/kOKQK6kI8SxqncTTJhE5q8PZGcWERirv34L+PNYOTVCgVLBeKpJinHnurNxrvHAJBh0Mb2Eoqkd4MH1k71RX+88DJoZZH45qdxJ8wTpDD5DkpVj57Kooqjm0AbpO5LMWeBII4W1jSTGAIlseldKQ+iG/osa2+9BWd4tFsD7tub8zGXJ+xAHMg?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='print-css-3-1' href='https://s0.wp.com/wp-content/mu-plugins/global-print/global-print.css?m=1465851035h&cssminify=yes' type='text/css' media='print' />
<link rel='stylesheet' id='all-css-4-1' href='https://s2.wp.com/_static/??-eJx9i9EKwjAMRX/IGoVN54P4LVnp2kialCbD3xcfRGTi0z0XzoFHC1HFkzjUNTReM4kBRieVGfuH9tFsB7/1puZhYaQOVrCT5Pf+q0wjIQfWrN9nE3lJNRmUATLrjPwSbvV6HC6H83Qap/H+BMWZScE=?cssminify=yes' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyFj90KwjAMhV/IrAw6xQvxWWoXS2r/bNoNfXo70At1KARCTr4cTsScgIJ2dUQWttW1Yr49W2d5I34B4MlkVbDzFF6wjqFgKAvr44kcQmXMyjStGZ3jCpciF4/MDVrZvkeiMBHOfzGLJSl9gYxM9y9XXyG5aiiwyOjaAyMsGT6mdnX0h17uh36Qcre1DyuucHk='></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1377793621h&cssminify=yes' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://liberodave.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='40.2 redneckus not-at-allus' href='https://liberodave.blog/2018/01/02/40-1-redneckus-not-at-allus/' />
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://liberodave.blog/2018/01/03/40-3-redneckus-wannabeus/" />
<link rel='shortlink' href='https://wp.me/p99PvN-1fY' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fliberodave.blog%2F2018%2F01%2F03%2F40-3-redneckus-wannabeus%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fliberodave.blog%2F2018%2F01%2F03%2F40-3-redneckus-wannabeus%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="40.3 &#8211; redneckus wannabeus" />
<meta property="og:url" content="https://liberodave.blog/2018/01/03/40-3-redneckus-wannabeus/" />
<meta property="og:description" content="Continued from redneckus not-at-allus. At this point I was beginning to think of this project along the lines of me trying to do anything else in life just to fit in with others. Pointless. But the…" />
<meta property="article:published_time" content="2018-01-03T18:00:50+00:00" />
<meta property="article:modified_time" content="2018-01-02T21:13:49+00:00" />
<meta property="og:site_name" content="Drivel &amp; Dicta" />
<meta property="og:image" content="https://liberodave.files.wordpress.com/2018/01/screenshot-83.png" />
<meta property="og:image:width" content="847" />
<meta property="og:image:height" content="668" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@wordpressdotcom" />
<meta name="twitter:text:title" content="40.3 &#8211; redneckus&nbsp;wannabeus" />
<meta name="twitter:image" content="https://liberodave.files.wordpress.com/2018/01/screenshot-84.png?w=240" />
<meta name="twitter:card" content="summary" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />
<link rel="search" type="application/opensearchdescription+xml" href="https://liberodave.blog/osd.xml" title="Drivel &#38; Dicta" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<meta name="theme-color" content="#76744e" />
<meta name="application-name" content="Drivel &amp; Dicta" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="docendo disco, scribendo cogito" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://liberodave.blog/feed/;icon-uri=https://liberodave.files.wordpress.com/2017/09/cropped-img_0917-2.jpg?w=16" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="title" content="40.3 &#8211; redneckus&nbsp;wannabeus | Drivel &amp; Dicta on WordPress.com" />
<meta name="description" content="Continued from redneckus not-at-allus. At this point I was beginning to think of this project along the lines of me trying to do anything else in life just to fit in with others. Pointless. But the dissonance haunted me. On one hand I wanted to accomplish this, so that I would have something to say&hellip;" />
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #76744e; }
</style>
		<script type="text/javascript">
		var __ATA_PP = { pt: 1, ht: 1, tn: 'baskerville-2', amp: false };
		var __ATA = __ATA || {};
		__ATA.cmd = __ATA.cmd || [];
		__ATA.criteo = __ATA.criteo || {};
		__ATA.criteo.cmd = __ATA.criteo.cmd || [];
		</script>
		<script type="text/javascript" src="//static.criteo.net/js/ld/publishertag.js"></script>
		<script type="text/javascript" src="//s.pubmine.com/head.js" async></script><link rel="amphtml" href="https://liberodave.blog/2018/01/03/40-3-redneckus-wannabeus/amp/" /><style type="text/css" id="syntaxhighlighteranchor"></style>
<style type="text/css" id="custom-colors-css">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</style>
<link rel="icon" href="https://liberodave.files.wordpress.com/2017/09/cropped-img_0917-2.jpg?w=32" sizes="32x32" />
<link rel="icon" href="https://liberodave.files.wordpress.com/2017/09/cropped-img_0917-2.jpg?w=192" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://liberodave.files.wordpress.com/2017/09/cropped-img_0917-2.jpg?w=180" />
<meta name="msapplication-TileImage" content="https://liberodave.files.wordpress.com/2017/09/cropped-img_0917-2.jpg?w=270" />
</head>

<body class="post-template-default single single-post postid-4834 single-format-standard custom-background mp6 customizer-styles-applied no-featured-image tags-hidden highlander-enabled highlander-light custom-colors">

	<a class="screen-reader-text skip-link" href="#content">Skip to content</a>

	<header class="header section small-padding bg-dark bg-image" style="background-image: url(https://liberodave.files.wordpress.com/2017/09/cropped-0153.jpg);" role="banner">

		<a href="https://liberodave.blog/" rel="home">
			<div class="cover"></div>
		</a>

		<a href="#search-container" class="screen-reader-text search-toggle">Search</a>
		<div class="header-search-block bg-graphite hidden" id="search-container">
			<form role="search" method="get" class="search-form" action="https://liberodave.blog/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>		</div> <!-- /header-search-block -->

		<div class="header-inner section-inner">

			
							<p class="site-title"><a href="https://liberodave.blog/" rel="home">Drivel &amp; Dicta</a></p>
							<p class="site-description">docendo disco, scribendo cogito</p>
			
			
		</div> <!-- /header-inner -->
	</header> <!-- /header -->

	<div class="navigation section no-padding bg-dark">
		<nav id="site-navigation" class="navigation-inner section-inner clear" role="navigation">
			<button class="nav-toggle fleft" aria-controls="primary-menu" aria-expanded="false">Menu</button>
			<div class="main-navigation">
				<ul id="primary-menu" class="menu"><li id="menu-item-1185" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-1185"><a href="https://liberodave.blog/scribendo-cogito/">Intro</a></li>
<li id="menu-item-1167" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1167"><a href="https://liberodave.blog/category/autobio/">AutoBio</a></li>
<li id="menu-item-1168" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1168"><a href="https://liberodave.blog/category/thoughts/">Thoughts</a></li>
<li id="menu-item-1169" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1169"><a href="https://liberodave.blog/category/travels/">Travels</a></li>
<li id="menu-item-1166" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1166"><a href="https://liberodave.blog/contact/">contact</a></li>
</ul>			</div>

			<a class="search-toggle search-icon fright" href="#">Open Search</a>
		</nav> <!-- /navigation-inner -->
	</div> <!-- /navigation -->

<div class="wrapper section medium-padding">
	<main class="section-inner clear" role="main">

				<div class="content clear center" id="content">

			

	<article id="post-4834" class="post-4834 post type-post status-publish format-standard hentry category-autobio tag-bowhunting tag-deer tag-hunting tag-redneck clear has-post-thumbnail">

		<header class="post-header"><h1 class="post-title entry-title"><a href="https://liberodave.blog/2018/01/03/40-3-redneckus-wannabeus/" rel="bookmark">40.3 &#8211; redneckus&nbsp;wannabeus</a></h1></header>			<div class="featured-media">
				<img src="https://liberodave.files.wordpress.com/2018/01/screenshot-84.png?w=1400&#038;h=9999" title="40.3 &#8211; redneckus&nbsp;wannabeus" class="attachment-baskerville-2-post-image wp-post-image" />			</div> <!-- /featured-media -->
					<div class="post-content clear">
				<p>Continued from <a href="https://liberodave.blog/2018/01/02/40-1-redneckus-not-at-allus/">redneckus not-at-allus</a>.</p>
<p>At this point I was beginning to think of this project along the lines of me trying to do anything else in life just to fit in with others. Pointless. But the dissonance haunted me. On one hand I wanted to accomplish this, so that I would have something to say at social gatherings when the guys were standing around talking about the deer they killed, or the hog they slayed, or the buck they mounted. On the other hand I wanted to satisfy myself that I could simply hunt successfully with a bow, regardless of fitting in with others. On the third hand, or foot now, or whatever, I was ready to admit defeat.</p>
<p>That means 33 % percent of me was saying &#8220;screw it,&#8221; but 66 % was still in. Majority takes the day.</p>
<p>To combat the bifocals issue, I took to the ground. I knew this would make full sensory camouflaging more critical, but at least I should be able to see to aim this way.</p>
<p>I borrowed a ghillie suit from an army sniper friend, washed it to de-scent it, and wore it over some fly-fishing waders. (I already enjoyed fly-fishing for trout and had some success at it &#8211; <a href="https://liberodave.blog/2017/12/02/31-exercitatione/">exercitatione</a>) You know the routine if you&#8217;ve been reading this series: drove out early, parked, tub, spray, clothes, etc.  This time I waded into the east end of a creek that flows east to west through the acreage, figuring that would help cover any remaining scent, along with the sound of my feet on leaves or twigs, and I would have a lower, less conspicuous profile by being in the creek bottom. &#8220;I can&#8217;t lose this time.&#8221;</p>
<p><img data-attachment-id="4836" data-permalink="https://liberodave.blog/2018/01/03/40-3-redneckus-wannabeus/screenshot-84-2/" data-orig-file="https://liberodave.files.wordpress.com/2018/01/screenshot-84.png?w=416&#038;h=300" data-orig-size="752,541" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screenshot (84)" data-image-description="" data-medium-file="https://liberodave.files.wordpress.com/2018/01/screenshot-84.png?w=416&#038;h=300?w=300" data-large-file="https://liberodave.files.wordpress.com/2018/01/screenshot-84.png?w=416&#038;h=300?w=736" class="  wp-image-4836 alignleft" src="https://liberodave.files.wordpress.com/2018/01/screenshot-84.png?w=416&#038;h=300" alt="Screenshot (84)" width="416" height="300" srcset="https://liberodave.files.wordpress.com/2018/01/screenshot-84.png?w=416&amp;h=300 416w, https://liberodave.files.wordpress.com/2018/01/screenshot-84.png?w=150&amp;h=108 150w, https://liberodave.files.wordpress.com/2018/01/screenshot-84.png?w=300&amp;h=216 300w, https://liberodave.files.wordpress.com/2018/01/screenshot-84.png 752w" sizes="(max-width: 416px) 100vw, 416px" /></p>
<p>So I waded down stream. Bow in hand, arrow nocked. (Don&#8217;t bother reminding me that I could have easily tripped in the water and impaled myself with a razor tipped broad head.)  After quite a significant distance I located a spot where the local fauna obviously crossed the stream, and sat on a tree root protruding from the water at the base of a bent tree. It looked like a tree that had either slid down the bank in a flood, but stayed rooted and continued to grow at an angle, or maybe even one that an old-timer had bent over as a sapling and tied to the ground to point the way somewhere decades ago. Either way, it was a perfect seat.</p>
<p>So I sat. I was certain that to any passer by, whether man or beast, intelligent or not, I looked like an innocent bush growing at the base of a bent tree, posing no threat, mortal or otherwise, to any living thing. I waited. Patiently. This is when I realized that rednecks have plenty of time to think. There&#8217;s really nothing else to do in this spot but think; to ponder life&#8217;s mysteries, to consider politics, religion, metaphysics, your spouse, your children . . . and that&#8217;s when I saw her.</p>
<p><img data-attachment-id="4835" data-permalink="https://liberodave.blog/2018/01/03/40-3-redneckus-wannabeus/screenshot-83/" data-orig-file="https://liberodave.files.wordpress.com/2018/01/screenshot-83.png?w=337&#038;h=266" data-orig-size="847,668" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screenshot (83)" data-image-description="" data-medium-file="https://liberodave.files.wordpress.com/2018/01/screenshot-83.png?w=337&#038;h=266?w=300" data-large-file="https://liberodave.files.wordpress.com/2018/01/screenshot-83.png?w=337&#038;h=266?w=736" class="  wp-image-4835 alignright" src="https://liberodave.files.wordpress.com/2018/01/screenshot-83.png?w=337&#038;h=266" alt="Screenshot (83)" width="337" height="266" srcset="https://liberodave.files.wordpress.com/2018/01/screenshot-83.png?w=337&amp;h=266 337w, https://liberodave.files.wordpress.com/2018/01/screenshot-83.png?w=674&amp;h=532 674w, https://liberodave.files.wordpress.com/2018/01/screenshot-83.png?w=150&amp;h=118 150w, https://liberodave.files.wordpress.com/2018/01/screenshot-83.png?w=300&amp;h=237 300w" sizes="(max-width: 337px) 100vw, 337px" /></p>
<p>She was beautiful. Smooth brown hair, shapely legs, big doe eyes; and she had that certain walk. Like she knew who she was and why she was there. She appeared in the distant woods and just walked directly towards me, looking deep into my eyes, like she couldn&#8217;t decide whether I was bush or man, a vegetable to taste or a predator with a weapon. Because of her constant, soul piercing gaze, I couldn&#8217;t move to draw, and even if I could I would have to shoot head on, which was a bad shot to take anyway. She came within a few yards of me, looking straight at my eyes, though I was veiled in the suit and had shades on.</p>
<p>Biologically speaking I was a mess. Sweating, pulse pounding, adrenaline pumping, but motionless. I could have spit on her if I was enough of a redneck to spit well.</p>
<p>She finally cocked her head, turned 180 degrees on a dime, and slowly walked away, with apparent confidence that the bush would not take a shot at her square in the tail. She was right. I went home.</p>
<p style="text-align:center;">to be continued</p>
<p>&nbsp;</p>
		<div class="wpcnt">
			<div class="wpa wpmrec">
				<span class="wpa-about">Advertisements</span>
				<div class="u">		<div style="padding-bottom:15px;width:300px;height:250px;float:left;margin-right:5px;margin-top:0px">
		<div id="atatags-1353299911">
			<script type="text/javascript">
			__ATA.cmd.push(function() {
				__ATA.initSlot('atatags-1353299911',  {
					collapseEmpty: 'before',
					sectionId: '1353299911',
					width: 300,
					height: 250
				});
			});
			</script>
		</div></div>		<div style="padding-bottom:15px;width:300px;height:250px;float:left;margin-top:0px">
		<div id="atatags-1353299914">
			<script type="text/javascript">
			__ATA.cmd.push(function() {
				__ATA.initSlot('atatags-1353299914',  {
					collapseEmpty: 'before',
					sectionId: '1353299914',
					width: 300,
					height: 250
				});
			});
			</script>
		</div></div></div>
						<div id="crt-277505207" style="width:300px;height:250px;display:none !important;"></div>
		<script type="text/javascript">
(function(){var c=function(){var a=document.getElementById("crt-277505207");window.Criteo?(a.parentNode.style.setProperty("display","inline-block","important"),a.style.setProperty("display","block","important"),window.Criteo.DisplayAcceptableAdIfAdblocked({zoneid:388248,containerid:"crt-277505207",collapseContainerIfNotAdblocked:!0,callifnotadblocked:function(){a.style.setProperty("display","none","important");a.style.setProperty("visbility","hidden","important")}})):(a.style.setProperty("display","none","important"),a.style.setProperty("visibility","hidden","important"))};if(window.Criteo)c();else{if(!__ATA.criteo.script){var b=document.createElement("script");b.src="//static.criteo.net/js/ld/publishertag.js";b.onload=function(){for(var a=0;a<__ATA.criteo.cmd.length;a++){var b=__ATA.criteo.cmd[a];"function"===typeof b&&b()}};(document.head||document.getElementsByTagName("head")[0]).appendChild(b);__ATA.criteo.script=b}__ATA.criteo.cmd.push(c)}})();
		</script>		<div id="crt-628014661" style="width:300px;height:250px;display:none !important;"></div>
		<script type="text/javascript">
(function(){var c=function(){var a=document.getElementById("crt-628014661");window.Criteo?(a.parentNode.style.setProperty("display","inline-block","important"),a.style.setProperty("display","block","important"),window.Criteo.DisplayAcceptableAdIfAdblocked({zoneid:837497,containerid:"crt-628014661",collapseContainerIfNotAdblocked:!0,callifnotadblocked:function(){a.style.setProperty("display","none","important");a.style.setProperty("visbility","hidden","important")}})):(a.style.setProperty("display","none","important"),a.style.setProperty("visibility","hidden","important"))};if(window.Criteo)c();else{if(!__ATA.criteo.script){var b=document.createElement("script");b.src="//static.criteo.net/js/ld/publishertag.js";b.onload=function(){for(var a=0;a<__ATA.criteo.cmd.length;a++){var b=__ATA.criteo.cmd[a];"function"===typeof b&&b()}};(document.head||document.getElementsByTagName("head")[0]).appendChild(b);__ATA.criteo.script=b}__ATA.criteo.cmd.push(c)}})();
		</script>
			</div>
		</div><div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-4834" class="share-twitter sd-button share-icon no-text" href="https://liberodave.blog/2018/01/03/40-3-redneckus-wannabeus/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-4834" class="share-facebook sd-button share-icon no-text" href="https://liberodave.blog/2018/01/03/40-3-redneckus-wannabeus/?share=facebook" target="_blank" title="Share on Facebook"><span></span><span class="sharing-screen-reader-text">Share on Facebook (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-4834" class="share-google-plus-1 sd-button share-icon no-text" href="https://liberodave.blog/2018/01/03/40-3-redneckus-wannabeus/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-4834" class="share-pinterest sd-button share-icon no-text" href="https://liberodave.blog/2018/01/03/40-3-redneckus-wannabeus/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-135329991-4834-5a4d35810b05b' data-src='//widgets.wp.com/likes/#blog_id=135329991&amp;post_id=4834&amp;origin=liberodave.wordpress.com&amp;obj_id=135329991-4834-5a4d35810b05b' data-name='like-post-frame-135329991-4834-5a4d35810b05b'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>			</div><!--/.post-content-->
		
			<footer class="post-meta-container clear">
				
				<div class="post-meta clear">
					
	<time class="post-date updated" datetime="2018-01-03">
		<i class="fa fa-clock-o"></i>
		January 3, 2018	</time>

				<p class="post-categories"><i class="fa fa-folder-open"></i><a href="https://liberodave.blog/category/autobio/" rel="category tag">AutoBio</a></p>
	
	<p class="post-tags"><i class="fa fa-tag"></i><a href="https://liberodave.blog/tag/bowhunting/" rel="tag">bowhunting</a>, <a href="https://liberodave.blog/tag/deer/" rel="tag">deer</a>, <a href="https://liberodave.blog/tag/hunting/" rel="tag">hunting</a>, <a href="https://liberodave.blog/tag/redneck/" rel="tag">redneck</a></p>
					
	<nav class="navigation post-navigation" role="navigation">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://liberodave.blog/2018/01/02/40-1-redneckus-not-at-allus/" rel="prev">40.2 redneckus not-at-allus</a></div></div>
	</nav>									</div>
			</footer> <!-- /post-meta-container -->
			


	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2018/01/03/40-3-redneckus-wannabeus/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://liberodave.blog/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="eb3792cfdb" /><input type="hidden" name="_wp_http_referer" value="/2018/01/03/40-3-redneckus-wannabeus/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">

	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" title="Guest">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" title="WordPress.com">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" title="Twitter">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" title="Facebook">
					<span></span>
				</a>
			</li>
			<li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name</label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
	
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
				<p class="comment-form-posting-as pa-wordpress"><strong></strong> You are commenting using your WordPress.com account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
				<p class="comment-form-posting-as pa-twitter"><strong></strong> You are commenting using your Twitter account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
				<p class="comment-form-posting-as pa-facebook"><strong></strong> You are commenting using your Facebook account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Google+ photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
				<p class="comment-form-posting-as pa-googleplus"><strong></strong> You are commenting using your Google+ account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p></div>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='4834' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="644d867f64" /></p>
<input type="hidden" name="genseq" value="1515009409" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="6"/></p>			</form>
			</div><!-- #respond -->
	<div style="clear: both"></div>
	</article> <!-- /post -->


		</div> <!-- /content -->

		

	</main> <!-- /section-inner -->
</div> <!-- /wrapper -->


	<div class="footer bg-graphite" id="footer">
		<div class="section-inner row clear" role="complementary">

			
				<div class="column column-1 one-third medium-padding">
					<div class="widgets">
						<div id="blog_subscription-3" class="widget widget_blog_subscription"><div class="widget-content clear"><h3 class="widget-title"><label for="subscribe-field">Follow Blog via Email</label></h3>
				<form action="https://subscribe.wordpress.com" method="post" accept-charset="utf-8" id="subscribe-blog">
											<p>Enter your email address to follow this blog and receive notifications of new posts by email.</p>
						<p><input type="text" name="email" style="width: 95%; padding: 1px 2px" placeholder="Enter your email address" value="" id="subscribe-field"/></p>
					
					<p>
						<input type="hidden" name="action" value="subscribe"/>
						<input type="hidden" name="blog_id" value="135329991"/>
						<input type="hidden" name="source" value="https://liberodave.blog/2018/01/03/40-3-redneckus-wannabeus/"/>
						<input type="hidden" name="sub-type" value="widget"/>
						<input type="hidden" name="redirect_fragment" value="blog_subscription-3" />
						<input type="hidden" id="_wpnonce" name="_wpnonce" value="08b35e0f1d" />						<input type="submit" value="Follow" />
					</p>
				</form>
			
</div></div><div id="music-player-3" class="widget music-player"><div class="widget-content clear"></div></div>					</div>
				</div>

			 <!-- /sidebar-2 -->

			
				<div class="column column-2 one-third medium-padding">
					<div class="widgets">
						<div id="music-player-5" class="widget music-player"><div class="widget-content clear"><!--[if lt IE 9]><script>document.createElement('audio');</script><![endif]-->
<div class="wp-playlist wp-audio-playlist wp-playlist-light">
		<div class="wp-playlist-current-item"></div>
		<audio controls="controls" preload="none" width="714"></audio>
	<div class="wp-playlist-next"></div>
	<div class="wp-playlist-prev"></div>
	<noscript>
	<ol><li><a href='https://liberodave.files.wordpress.com/2017/11/02-kilimanjaro-cookout.m4a'>02 Kilimanjaro Cookout</a></li><li><a href='https://liberodave.files.wordpress.com/2017/11/01-blue-rondo-c3a0-la-turk.m4a'>01 Blue Rondo À la Turk</a></li><li><a href='https://liberodave.files.wordpress.com/2017/12/07-witches.m4a'>07 Witches</a></li></ol>
	</noscript>
	<script type="application/json" class="wp-playlist-script">{"type":"audio","tracklist":true,"tracknumbers":true,"images":false,"artists":false,"tracks":[{"src":"https:\/\/liberodave.files.wordpress.com\/2017\/11\/02-kilimanjaro-cookout.m4a","type":"audio\/mpeg","title":"02 Kilimanjaro Cookout","caption":"","description":"\"02 Kilimanjaro Cookout\".","meta":{"length_formatted":"6:18"},"image":{"src":"https:\/\/liberodave.files.wordpress.com\/2017\/11\/02-kilimanjaro-cookout-m4a-image.jpg","width":600,"height":600},"thumb":{"src":"https:\/\/liberodave.files.wordpress.com\/2017\/11\/02-kilimanjaro-cookout-m4a-image.jpg?w=150","width":150,"height":150}},{"src":"https:\/\/liberodave.files.wordpress.com\/2017\/11\/01-blue-rondo-c3a0-la-turk.m4a","type":"audio\/mpeg","title":"01 Blue Rondo \u00c0 la Turk","caption":"","description":"\"01 Blue Rondo \u00c0 la Turk\".","meta":{"length_formatted":"6:49"},"image":{"src":"https:\/\/liberodave.files.wordpress.com\/2017\/11\/01-blue-rondo-c3a0-la-turk-m4a-image.jpg","width":736,"height":736},"thumb":{"src":"https:\/\/liberodave.files.wordpress.com\/2017\/11\/01-blue-rondo-c3a0-la-turk-m4a-image.jpg?w=150","width":150,"height":150}},{"src":"https:\/\/liberodave.files.wordpress.com\/2017\/12\/07-witches.m4a","type":"audio\/mpeg","title":"07 Witches","caption":"","description":"\"07 Witches\".","meta":{"length_formatted":"2:44"},"image":{"src":"https:\/\/liberodave.files.wordpress.com\/2017\/12\/07-witches-m4a-image.jpg","width":596,"height":600},"thumb":{"src":"https:\/\/liberodave.files.wordpress.com\/2017\/12\/07-witches-m4a-image.jpg?w=150","width":150,"height":150}}]}</script>
</div>
	</div></div>					</div> <!-- /widgets -->
				</div>

			 <!-- /sidebar-3 -->

			 <!-- /sidebar-4 -->

		</div> <!-- /section-inner -->
	</div> <!-- /footer -->


	<div class="credits section bg-dark small-padding">
		<div class="credits-inner section-inner clear">

			<p class="credits-left fleft">
				<a href="https://wordpress.com/?ref=footer_blog">Blog at WordPress.com.</a>
				
							</p>

			<p class="credits-right fright">
				<a class="tothetop" title="To the top" href="#">Up &uarr;</a>
			</p>
		</div> <!-- /credits-inner -->
	</div> <!-- /credits -->

<script type="text/html" id="tmpl-wp-playlist-current-item">
	<# if ( data.image ) { #>
	<img src="{{ data.thumb.src }}" alt="" />
	<# } #>
	<div class="wp-playlist-caption">
		<span class="wp-playlist-item-meta wp-playlist-item-title">&#8220;{{ data.title }}&#8221;</span>
		<# if ( data.meta.album ) { #><span class="wp-playlist-item-meta wp-playlist-item-album">{{ data.meta.album }}</span><# } #>
		<# if ( data.meta.artist ) { #><span class="wp-playlist-item-meta wp-playlist-item-artist">{{ data.meta.artist }}</span><# } #>
	</div>
</script>
<script type="text/html" id="tmpl-wp-playlist-item">
	<div class="wp-playlist-item">
		<a class="wp-playlist-caption" href="{{ data.src }}">
			{{ data.index ? ( data.index + '. ' ) : '' }}
			<# if ( data.caption ) { #>
				{{ data.caption }}
			<# } else { #>
				<span class="wp-playlist-item-title">&#8220;{{{ data.title }}}&#8221;</span>
				<# if ( data.artists && data.meta.artist ) { #>
				<span class="wp-playlist-item-artist"> &mdash; {{ data.meta.artist }}</span>
				<# } #>
			<# } #>
		</a>
		<# if ( data.meta.length_formatted ) { #>
		<div class="wp-playlist-item-length">{{ data.meta.length_formatted }}</div>
		<# } #>
	</div>
</script>
<!--  -->
<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201801y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/liberodave.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/liberodave.wordpress.com\/wp-login.php?action=logout&_wpnonce=a10bec484d","homeURL":"https:\/\/liberodave.blog\/","postID":"4834","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1479964158j'></script>

	<div id="carousel-reblog-box">
		<form action="#" name="carousel-reblog">
			<textarea id="carousel-reblog-content" name="carousel-reblog-content" placeholder="Add your thoughts here... (optional)"></textarea>
			<label for="carousel-reblog-to-blog-id" id="carousel-reblog-lblogid">Post to</label>
			<select name="carousel-reblog-to-blog-id" id="carousel-reblog-to-blog-id">
						</select>

			<div class="submit">
				<span class="canceltext"><a href="#" class="cancel">Cancel</a></span>
				<input type="submit" name="carousel-reblog-submit" class="button" id="carousel-reblog-submit" value="Reblog Post" />
				<input type="hidden" id="carousel-reblog-blog-id" value="135329991" />
				<input type="hidden" id="carousel-reblog-blog-url" value="https://liberodave.blog" />
				<input type="hidden" id="carousel-reblog-blog-title" value="Drivel &amp; Dicta" />
				<input type="hidden" id="carousel-reblog-post-url" value="" />
				<input type="hidden" id="carousel-reblog-post-title" value="" />
			</div>

			<input type="hidden" id="_wpnonce" name="_wpnonce" value="c081459b2c" /><input type="hidden" name="_wp_http_referer" value="/2018/01/03/40-3-redneckus-wannabeus/" />		</form>

		<div class="arrow"></div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/liberodave.blog\/2018\/01\/03\/40-3-redneckus-wannabeus\/":4834};
	</script>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-twitter' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-facebook' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-google-plus-1' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
		});
		</script>
							<script type="text/javascript">
				jQuery(document).on('ready', function(){
					jQuery('body').on('click', 'a.share-pinterest', function(e){
						e.preventDefault();
						// Load Pinterest Bookmarklet code
						var s = document.createElement("script");
						s.type = "text/javascript";
						s.src = window.location.protocol + "//assets.pinterest.com/js/pinmarklet.js?r=" + ( Math.random() * 99999999 );
						var x = document.getElementsByTagName("script")[0];
						x.parentNode.insertBefore(s, x);
						// Trigger Stats
						var s = document.createElement("script");
						s.type = "text/javascript";
						s.src = this + ( this.toString().indexOf( '?' ) ? '&' : '?' ) + 'js_only=1';
						var x = document.getElementsByTagName("script")[0];
						x.parentNode.insertBefore(s, x);
					});
				});
			</script>
		<link rel='stylesheet' id='all-css-0-3' href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel.css?m=1481571546h&cssminify=yes' type='text/css' media='all' />
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel-ie8fix.css?m=1412618825h&#038;ver=20121024' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='all-css-2-3' href='https://s0.wp.com/_static/??-eJzTLy/QzcxLzilNSS3WzyrWz01NyUxMzUnNTc0rQeEU5CRWphbp5qSmJyZX6uVm5uklFxfr6OPTDpRD5sM02efaGpoaWJobmplYmmYBAHQdL1Q=?cssminify=yes' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var comment_like_text = {"loading":"Loading..."};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var actionbardata = {"siteID":"135329991","siteName":"Drivel & Dicta","siteURL":"https:\/\/liberodave.blog","icon":"<img alt='' src='https:\/\/liberodave.files.wordpress.com\/2017\/09\/cropped-img_0917-2.jpg?w=50' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"pub\/baskerville-2","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/liberodave.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fliberodave.blog%2F2018%2F01%2F03%2F40-3-redneckus-wannabeus%2F","themeURL":"https:\/\/wordpress.com\/theme\/baskerville-2\/","xhrURL":"https:\/\/liberodave.blog\/wp-admin\/admin-ajax.php","nonce":"becfbdc6b9","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"08b35e0f1d\" \/>","referer":"https:\/\/liberodave.blog\/2018\/01\/03\/40-3-redneckus-wannabeus\/","canFollow":"1","feedID":"74267001","statusMessage":"","customizeLink":"https:\/\/liberodave.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Fliberodave.wordpress.com%2F2018%2F01%2F03%2F40-3-redneckus-wannabeus%2F","postID":"4834","shortlink":"https:\/\/wp.me\/p99PvN-1fY","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/liberodave.blog\/4834","statsLink":"https:\/\/wordpress.com\/stats\/post\/4834\/liberodave.blog","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Baskerville 2","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in Reader","viewReadPost":"View post in Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 2,875 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/liberodave.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fliberodave.blog%2F2018%2F01%2F03%2F40-3-redneckus-wannabeus%2F\">Log in now.<\/a>","stats":"Stats"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/liberodave.blog\/wp-admin\/admin-ajax.php","nonce":"727f20f1d9","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","comment_registration":"0","require_name_email":"0","login_url":"https:\/\/liberodave.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fliberodave.blog%2F2018%2F01%2F03%2F40-3-redneckus-wannabeus%2F","blog_id":"135329991","local_comments_commenting_as":"<fieldset><label for=\"email\">Email<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>","reblog":"Reblog","reblogged":"Reblogged","reblog_add_thoughts":"Add your thoughts here... (optional)","reblogging":"Reblogging...","post_reblog":"Post Reblog","stats_query_args":"blog=135329991&v=wpcom&tz=-6&user_id=0&subd=liberodave","is_public":"1","reblog_enabled":""};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpUtilSettings = {"ajax":{"url":"\/wp-admin\/admin-ajax.php"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript'>
var mejsL10n = {"language":"en","strings":{"mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen-off":"Turn off Fullscreen","mejs.fullscreen-on":"Go Fullscreen","mejs.download-video":"Download Video","mejs.fullscreen":"Fullscreen","mejs.time-jump-forward":["Jump forward 1 second","Jump forward %1 seconds"],"mejs.loop":"Toggle Loop","mejs.play":"Play","mejs.pause":"Pause","mejs.close":"Close","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.time-skip-back":["Skip back 1 second","Skip back %1 seconds"],"mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.mute-toggle":"Mute Toggle","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.ad-skip":"Skip ad","mejs.ad-skip-info":["Skip in 1 second","Skip in %1 seconds"],"mejs.source-chooser":"Source Chooser","mejs.stop":"Stop","mejs.speed-rate":"Speed Rate","mejs.live-broadcast":"Live Broadcast","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyVk+1WwjAMhm/IUlDRww+Pl+Lp1mxkSz9MWj7u3k4EpwyUX22TPMmbNtXbqOrgE/ikO9EWNlhD3M06udMjl8sqUm7RiybsQfR7hgxr4y0BXwmug3PFpA5QN9CVli1GuAX6YfgNpjW4EhZzpSsjPfAGiUDdD6D0GAvle9WEOotq8Kyza3hDsBNC+90i+pqyPahCZ1oQCsaCnTn0UzHOSPC8H7v/U7ilUBmaSni8CoZIk2lH92hs8avK8CAjAZedChtgxiHZyXZjhsSm7s9eYQzVCYMfoNNuqhOJ01fWldHi/dcyG0dNjYrhkAVId5Bi0aWOhmv6ehQHST3M5vqtVNZNYDelJPvy8lIHhkvPW445IV1yV0VRFfxF3IFFAwTuU+HooMrHKnrNvkzezazDlk36X9HiG8oQSvpjmGKQpBoyyFrWhtG3x7VAr+5lsZyvnhdPj6tl9wF7+Z2O'></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>		<iframe src='https://widgets.wp.com/likes/master.html?ver=20170206#ver=20170206' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
<script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'135329991','blog_tz':'-6','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'135329991','v':'wpcom','tz':'-6','user_id':'0','post':'4834','subd':'liberodave'}]);
_stq.push(['extra', {'crypt':'UE5tW3cvZGRQTEdzcVBULHR1ck02P1RUUVhCJnJpRnpUNiYrXTYuPSVuY1VRVUZ2TnY/MWhwb2RnZ3QwRS95dHdsZFNVZS5qNzNzaFlaNj1TZTR1ZW0/XTJPcjFbTkRbRS1KY2FYLUZ6YlVJa3oyTCVjdlFkW2VOJllrSEVyYWkuRXlwfHNsTWdzRktrV1V2NV1xVE5KY2ZmZXNDWXVMTXVocE1ZaDdRR3dqXWxud1p8Njd+T1l1LS5SUlomS2lDUG10c1F+JVE1UlcsTz8vN3daZnMtZUw2YU1VNm5Wfj9DTiVmZnNFSDRaY3k='}]);
_stq.push([ 'clickTrackerInit', '135329991', '4834' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
</body>
</html>
